[Dxspider-support] Telnet disconnects

Mike Lewis mlewis at digitalglobe.com
Fri Aug 25 19:58:46 BST 2006

I apologize if this is covered somewhere earlier in the archives, but I
was hoping it is a simple fix. Unfortunately, since I am writing this
email at work, I don't have access to my system at the moment to be able
to specify which version of Spider I am running either - it is something
within the last few months but not the absolute most current version.
Anyway, on to my specific issue.
I I have been running a Spider Cluster for many years, and recently
re-hosted the system on a slightly more capable box (had been running on
an ancient 486 IBM laptop, moved to a Pentium MMX 166 MHz system). I run
a command line only install of Debian, and have had great luck with
Spider. Sometime after I moved to the new system I noticed that my
telnet connects that I use to connect the cluster myself would
apparently timeout. It appeared that the cluster thought I was still
connected, but running my telnet session using Putty from a Windoze box
on my local network (this is the way I have operated for years with no
issues) would always end up with no response to typed input after some
amount of inactivity. Manually killing the session and reconnecting
always works, but then will eventually timeout. Connects using the
actual local system console do not have this problem. I have not tried
to see if the behavior occurs when simply telnet connected and not
running Spider, or is Spider-specific.
Anyone have any ideas of where to look for this?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.tobit.co.uk/pipermail/dxspider-support/attachments/20060825/dc83ab9a/attachment.htm 

More information about the Dxspider-support mailing list