[Dxspider-support] Ubuntu 9.04 - console.pl

Ron Gibson r.gibson2 at sympatico.ca
Sun Sep 27 13:34:26 BST 2009

Hi Dirk,
Here is what I got:

Loading DB routine from perl5db/pl version 1.3
Editor support available
Enter h ........................

Main::(console.pl:16): require 5.004;
I pressed r and enter and got the bottom status line of console then:
Debugged program terminated ...................

Dirk Koopman G1TLH wrote:
> Ron Gibson wrote:
>> After many years of service my old Mandrake box bit the dust so I 
>> decided to build a new machine and use Ubuntu 9.04. Getting Spider 
>> restored from a backup and running was quite simple. Over the past 
>> couple of weeks I installed all the Ubuntu updates and installed a few 
>> other applications. All was well until I had to reboot the system 
>> yesterday. Spider runs just fine BUT now console.pl does not. Telnet 
>> into it works fine. Logging into a tty on the actual machine and 
>> running console.pl I see the screen clear and the bottom status line 
>> appear. Then it exits back to the command prompt. Logging in via SSH 
>> and running console.pl I don't get anything. It immediately exits back 
>> to the prompt.
>> Anyone have any ideas as to what I might have broken? Since console.pl 
>> worked just fine until I rebooted leads me to think it's a path or 
>> environment variable. Removing and reinstalling curses had no effect.
> For what it is worth, I run ubuntu 9.04 here. And it works for me.
> try: perl -d console.pl
> If you get a prompt (and no errors) then type: r <return>
> at the prompt and (in either case) report back what happens.
> Dirk
> _______________________________________________
> Dxspider-support mailing list
> Dxspider-support at dxcluster.org
> http://mailman.tobit.co.uk/mailman/listinfo/dxspider-support

More information about the Dxspider-support mailing list