[Dxspider-support] HELP!

David Tausworthe tausworthe at ev1.net
Sat Oct 19 22:23:38 BST 2002

Hello group again...again.....etc.....


I have installed Mandrake 9.0
	Went perfect!

Now I am installed the ax25 modules
---- Installed the libax25-0.0.10
		PERFECT install
---- Installed the ax25-tools.0.0.8
		PERFECT install
----Tried to install
		(NEEDS libax25_0.10-devel-0.0.10)

So I found the rpm file for libax25....It failed to install..says it
need the libax25-0.0.10..BUT THAT's ALREADY INSTALLED!

Next..Tried to install the node-0.3.0.
	Failed also..Needs man-1 (whatever that is)

as you can see, I am just having NO luck at all.  any suggestions are
deeply appreciated

have a great and happy day
pearland, tx usa


>On Sat, 2002-10-19 at 17:48, David Tausworthe wrote:
>>Hello group
>>Thank you
>>I am currently installing Mandrake 9.0.
>>After I install it, what next?
>>Do I install the ax25 node stuff? or is it a part of the install?
>You will need to install the ax25utils from sourceforge, the ax25
>is activated with the standard insmod command.
>I suspect the latest perl package with the distro contains all the
>modules needed for dxspider 1.50 or later.
>Watch for updates to Mdk 9.0
>the last news letter received today showed these
>Software Updates
>9.0 security-related software updates have been released for:
>tar -- fixes directory traversal vulnerability
>drakconf -- fixes locale problems
>fetchmail -- fixes various vulnerabilities
>postgresql -- fixes various buffer overflows
>View the complete list at:
>Now some thing called "msec" might get in your way, the config file
>Check on the ipv4 statements
>you may need to read the section on ipv4 in the documentation
>good luck
>73 richard g8jvm
>Dxspider-support mailing list
>Dxspider-support at dxcluster.org

David Tausworthe, tausworthe at ev1.net on 10/19/2002

More information about the Dxspider-support mailing list