[Dxspider-support] HELP!

richard Bown richard.bown at blueyonder.co.uk
Sat Oct 19 23:27:11 BST 2002

On Sat, 2002-10-19 at 22:23, David Tausworthe wrote:
> Hello group again...again.....etc.....
> :=)
> I have installed Mandrake 9.0
> 	Went perfect!
> Now I am installed the ax25 modules
> ---- Installed the libax25-0.0.10
> 		PERFECT install
> ---- Installed the ax25-tools.0.0.8
> 		PERFECT install
> ----Tried to install
> 		ax25-apps.0.0.6
> 		(NEEDS libax25_0.10-devel-0.0.10)
> So I found the rpm file for libax25....It failed to install..says it
> need the libax25-0.0.10..BUT THAT's ALREADY INSTALLED!
> Next..Tried to install the node-0.3.0.
> 	Failed also..Needs man-1 (whatever that is)you dont need the man page to get this to run :)
force it, nodeps

are you using rpm or urpmi to install ?
if your using rpms, where did you get them from ?
If your using rpm's try forcing the rpm in...see man rpm..

try also using the software manager, I'm assuming a gnome gui
bottom lefthand icon (main menu), configuration,packaging,software

its the graphical interface for urpmi, point to the source site, it'll
fetch and install the package and help sort out dependancies..
HTH 73 richard

More information about the Dxspider-support mailing list