[Dxspider-support] HELP!

David Tausworthe tausworthe at ev1.net
Sun Oct 20 09:21:24 BST 2002


I'm getting happier!!

I ended up reloading Mandrake 9.0 and then d/ling the rpm files from
Mandrake.  They installed perfectly.

Okay now what....What are my next steps??

Do I need to load the node-0.3.0 also?  Okay well on to the next
problems. Boy, I thought this was gonna be a easy as loading in the
spider stuff.  I was WRONG!

Any and all assistance is deeply appreciated!

Thank you again
pearland texas usa


>On Sat, 2002-10-19 at 22:23, David Tausworthe wrote:
>>Hello group again...again.....etc.....
>>I have installed Mandrake 9.0
>>    Went perfect!
>>Now I am installed the ax25 modules
>>---- Installed the libax25-0.0.10
>>        PERFECT install
>>---- Installed the ax25-tools.0.0.8
>>        PERFECT install
>>----Tried to install
>>        ax25-apps.0.0.6
>>        FAILED
>>        (NEEDS libax25_0.10-devel-0.0.10)
>>So I found the rpm file for libax25....It failed to install..says
>>need the libax25-0.0.10..BUT THAT's ALREADY INSTALLED!
>>    DANG IT!
>>Next..Tried to install the node-0.3.0.
>>    Failed also..Needs man-1 (whatever that is)you dont need the
>>page to get this to run :)
>force it, nodeps
>are you using rpm or urpmi to install ?
>if your using rpms, where did you get them from ?
>If your using rpm's try forcing the rpm in...see man rpm..
>try also using the software manager, I'm assuming a gnome gui
>bottom lefthand icon (main menu), configuration,packaging,software
>its the graphical interface for urpmi, point to the source site,
>fetch and install the package and help sort out dependancies..
>HTH 73 richard
>Dxspider-support mailing list
>Dxspider-support at dxcluster.org

David Tausworthe, tausworthe at ev1.net on 10/20/2002

More information about the Dxspider-support mailing list