[Dxspider-support] Invalid Command on Node Connect

Roger Martin usrdude at centurytel.net
Tue Nov 11 12:08:40 GMT 2008

Hey everyone


I have tried a partner node connection between my node K5RLM-2 and VE7CC and
now I am trying with Jan's PA4JJ node and both get the same error. My node
connects as it should but then gives errors stating:



Cmd: invalid characters in 'PC16^DL6IP^H97^

PA4JJ invalid command


Then after a few of these errors it disconnects due to excess errors. I also
have WR3D and W1NR connected as nodes and they both work fine and have since
the day I connected to them. I am fairly pc savy but not DXCluster savy at
all. I think the problem is on my end but not sure where to start. It is a
windows 2003 box and I already have done the set/spider pa4jj-1 command per
Jan's request. Any suggestions or comments would help 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.tobit.co.uk/pipermail/dxspider-support/attachments/20081111/dd84e30d/attachment.htm>

More information about the Dxspider-support mailing list